Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 01, 2024 - 23:45 EDT
Scheduled
Please note we will be performing routine security & maintenance updates to the OpenMethods Experience Cloud. For full details please visit the changelog here.
Impact Overview:
Users may see a brief reconnection message during a service refresh. This is temporary and not expected to last for the entire maintenance period.
If you have any questions, don't hesitate to contact the OpenMethods Customer Care Team. For more information on support, please visit OpenMethods Support Page
Posted May 01, 2024 - 09:25 EDT
This scheduled maintenance affected: Configuration Server, Experience Client, and Experience Designer.