Partial Client Degradation

Incident Report for OpenMethods

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 13:13 EDT

Monitoring

The issue has been identified and a fix implemented. We will continue to monitor the service.
Posted Apr 10, 2026 - 11:11 EDT
This incident affected: OpenConnect.