Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2022 - 17:01 EST
Scheduled
We will perform maintenance and updates on Workflow API.
*** IMPORTANT *** Creating, Updating, or Deleting workflows may have limited or missing functionality during this window.
Updates & Improvements Delivered Via Scheduled Maintenance: - Fixed an issue that caused PopFlow's to execute with latency. - Resolution to PopUp Windows & Errors when using Desktop Notifications within PopFlow.
If you experience any issues during this maintenance or have any questions or concerns, please send an email to care@openmethods.com Thank you.
Posted Nov 16, 2022 - 12:30 EST
This scheduled maintenance affected: Workflow API.